فیلم آموزشی راهکار مدیریت ترافیک اینترنت در شبکه با استفاده از تجهیزات میکروتیک

/ 25 آوریل 16

در این مقاله آموزشی قصد داریم با نحوه مدیریت سرعت باز کردن سایت‌ها, دانلود از سایت‌ها و ایجاد سیاست‌های خاص در رابطه با سایت‌های اشتراک‌گذاری ویدیو مثل آپارات آشنا شویم.

سناریو بر این اساس پیش می‌رود که قصد داریم سرعت هریک از سرویس‌های مذکور به شرح زیر باشد:

  • سرعت بازکردن صفحات وب: نامحدود
  • سرعت بازکردن فیلم‌های آپارات: ۳ مگابیت
  • سرعت دانلود از سایت‌های مختلف: ۱ مگابیت

برای اجرای این سناریو در ابتدا باید ترافیک سایت آپارات را در لایه ۷ شناسایی و با استفاده از Mangle علامت‌گذاری کنیم:

/ip firewall layer7-protocol

add name=L7-aparat regexp=aparat.com

/ip firewall mangle

add action=mark-packet chain=forward comment=aparat layer7-protocol=\

    L7-aparat new-packet-mark=aparat-Packet

در ادامه باید ترافیک دانلود فایل‌ها را نیز مشخص کنیم. در این سناریو ما از حجم فایل‌ها کمک می‌گیریم تا ترافیک دانلود فایل‌های حجیم را علامت‌گذاری کنیم:

/ip firewall mangle

add action=mark-connection chain=prerouting connection-bytes=\

    262146-4294967295 in-interface=ether1 new-connection-mark=\

    All_Download protocol=tcp src-port=21,80

add action=mark-packet chain=prerouting connection-mark=All_Download \

    in-interface=ether1 new-packet-mark=All_Download passthrough=no

همان‌طور که مشاهده می کنید پورت های ۸۰ و ۲۱ مورد بررسی قرار داده شده است.

هم‌اکنون باید برای هر یک از Packet Markهای فوق یک Queue مناسب با سناریو مورد نظر خود ایجاد کنیم:

/queue simple

add max-limit=3M/3M name=aparat packet-marks=aparat-Packet queue=\

    default/default target=””

add max-limit=1M/1M name=Download packet-marks=All_Download queue=\

    default/default target=””

 

 

بهداد رحمانی

LiveZilla Live Chat Software سوال خود را با ما مطرح کنید