مدیریت ترافیک در فایروال بر اساس Mac-address – میکروتیک

/ 23 آگوست 16

با نحوه مدیریت ترافیک در فایروال میکروتیک بر اساس mac-address در مقاله آموزشی زیر آشنا شویم.

به این شکل که ممکن است در شبکه امکان رزور IP و یا static IP را نداشته باشیم و به این شکل با استفاده از Mac-address این موارد را اعمال می‌کنیم.

مثلاً در رابطه با مدیریت پهنای باند و یا مدیریت دسترسی کاربران در فایروال و…

به‌طور مثال برای یک Mac-Address خاص به شکل زیر عمل می‌کنیم:

/ip firewall mangle
add action=mark-connection chain=forward comment=Delsa connection-state=new \
new-connection-mark=Delsa-conn src-mac-address=54:42:49:F1:04:83
add action=mark-packet chain=forward connection-mark=Delsa-conn \
new-packet-mark=Delsa-conn passthrough=no
add action=mark-connection chain=forward comment=Other connection-state=new \
new-connection-mark=Other-conn src-mac-address=!54:42:49:F1:04:83
add action=mark-packet chain=forward connection-mark=Other-conn \
new-packet-mark=Other-conn passthrough=no

در دستورات بالا ترافیک یک سیستم بر اساس mac-address آن علامت‌گذاری می‌شود و در دستورات بعدی ترافیک‌های غیر از سیستم فوق به‌صورت جداگانه علامت‌گذاری می‌شود.

سپس برای ترافیک‌های علامت‌گذاری شده در این مثال queue ایجاد می‌کنیم:

/queue simple
add max-limit=1M/1M name=LAN-All target=ether3
add max-limit=1M/1M name=Delsa packet-marks=Delsa-conn parent=LAN-All \
priority=1/1 target=0.0.0.0/0
add max-limit=1M/1M name=Other packet-marks=Other-conn parent=LAN-All \
priority=8/8 target=0.0.0.0/0

دریافت فایل Mac-Address In MikroTik Firewall Configuration

LiveZilla Live Chat Software سوال خود را با ما مطرح کنید